Te reja dhe Aktivitete

Windows 7 Activation

@echo off
title Activate Windows 7 / 8 / 8.1 / 10 for FREE!&cls&echo =====================================&echo #Copyright: MSGuides.com&echo =====================================&echo.&echo #Supported products:&echo – Windows 7 Professional&echo – Windows 7 Professional N&echo – Windows 7 Professional E&echo – Windows 7 Enterprise&echo – Windows 7 Enterprise N&echo – Windows 7 Enterprise E&echo – Windows 8 Core&echo – Windows 8 Core Single Language&echo – Windows 8 Professional&echo – Windows 8 Professional N&echo – Windows 8 Professional WMC&echo – Windows 8 Enterprise&echo – Windows 8 Enterprise N&echo – Windows 8.1 Core&echo – Windows 8.1 Core N&echo – Windows 8.1 Core Single Language&echo – Windows 8.1 Professional&echo – Windows 8.1 Professional N&echo – Windows 8.1 Professional WMC&echo – Windows 8.1 Enterprise&echo – Windows 8.1 Enterprise N&echo – Windows 10 Home&echo – Windows 10 Home N&echo – Windows 10 Home Single Language&echo – Windows 10 Home Country Specific&echo – Windows 10 Professional&echo – Windows 10 Professional N&echo – Windows 10 Education N&echo – Windows 10 Education N&echo – Windows 10 Enterprise&echo – Windows 10 Enterprise N&echo – Windows 10 Enterprise LTSB&echo – Windows 10 Enterprise LTSB N&echo.&echo.&echo ====================================&echo Activating your Windows… & cscript //nologo c:\windows\system32\slmgr.vbs /ipk FJ82H-XT6CR-J8D7P-XQJJ2-GPDD4 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk MRPKT-YTG23-K7D7T-X2JMM-QY7MG >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk W82YF-2Q76Y-63HXB-FGJG9-GF7QX >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 33PXH-7Y6KF-2VJC9-XBBR8-HVTHH >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk YDRBP-3D83W-TY26F-D46B2-XCKRJ >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk C29WB-22CC8-VJ326-GHFJW-H9DH4 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk BN3D2-R7TKB-3YPBD-8DRP2-27GG4 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 2WN2H-YGCQR-KFX6K-CD6TF-84YXQ >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk NG4HW-VH26C-733KW-K6F98-J8CK4 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk XCVCF-2NXM9-723PB-MHCB7-2RYQQ >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk GNBB8-YVD74-QJHX6-27H4K-8QHDG >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 32JNW-9KQ84-P47T8-D8GGY-CWCK7 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk JMNMF-RHW7P-DMY6X-RF3DR-X2BQT >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk M9Q9P-WNJJT-6PXPY-DWX8H-6XWKK >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 7B9N3-D94CG-YTVHR-QBPX3-RJP64 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk BB6NG-PQ82V-VRDPW-8XVD2-V8P66 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk GCRJD-8NW9H-F2CDX-CCM8D-9D6T9 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk HMCNV-VVBFX-7HMBH-CTY9B-B4FXY >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 789NJ-TQK6T-6XTH8-J39CJ-J8D3P >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk TX9XD-98N7V-6WMQ6-BX7FG-H8Q99 >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 3KHY7-WNT83-DGQKR-F7HPR-844BM >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk 7HNRX-D7KGG-3K4RQ-4WPJ4-YTDFH >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk PVMJN-6DFY6-9CCP6-7BKTT-D3WVR >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk W269N-WFGWX-YVC9B-4J6C9-T83GX >nul&cscript //nologo c:\windows\system32\slmgr.vbs /ipk MH37W-N47XK-V7XM9-C7227-GCQG9 >nul
echo ————————————&echo.&echo.&set i=1
:server
if %i%==1 set KMS_Sev=kms7.MSGuides.com
if %i%==2 set KMS_Sev=kms8.MSGuides.com
if %i%==3 set KMS_Sev=kms9.MSGuides.com
if %i%==4 goto notsupported
cscript //nologo c:\windows\system32\slmgr.vbs /skms %KMS_Sev% >nul
cscript //nologo c:\windows\system32\slmgr.vbs /ato | find /i “successfully” && (echo.& echo ====================================== & echo. & choice /n /c YN /m “Would you like to visit my blog [Y,N]?” & if errorlevel 2 exit) || (echo The connection to the server failed! Trying to connect to another one… & echo Please wait… & echo. & echo. & set /a i+=1 & goto server)
explorer “http://MSGuides.com”&goto halt
:notsupported
echo ======================================&echo.&echo Sorry! Your version is not supported.
:halt
pause >nul

Mikrotik 2 Wan – 2 Lan

/interface bridge
add disabled=yes name=FIBER_Bridge
/interface ethernet
set [ find default-name=ether1 ] name=”ether1-WAN 1″
set [ find default-name=ether2 ] name=”ether2-WAN 2″
set [ find default-name=ether3 ] name=”ether3-LAN 1″
set [ find default-name=ether4 ] name=”ether4-LAN 2″
/interface pppoe-client
add add-default-route=yes disabled=no interface=”ether2-WAN 2″ name=\
FIBER_PPPoE password=0000000 user=0842
add add-default-route=yes disabled=no interface=”ether1-WAN 1″ name=\
VDSL_PPPoE password=0000000 user=0842
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=VDSL ranges=192.168.1.20-192.168.1.254
add name=FIBER ranges=192.168.2.20-192.168.2.254
/ip dhcp-server
add address-pool=VDSL disabled=no interface=”ether3-LAN 1″ name=VDSL-DHCP
add address-pool=FIBER disabled=no interface=”ether4-LAN 2″ name=FIBER-DHCP
/ip address
add address=192.168.1.1/24 interface=”ether3-LAN 1″ network=192.168.1.0
add address=192.168.2.1/24 interface=”ether4-LAN 2″ network=192.168.2.0
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=8.8.8.8 gateway=192.168.1.1
add address=192.168.2.0/24 dns-server=8.8.8.8 gateway=192.168.2.1
/ip dns
set servers=217.24.241.205,217.24.241.206
/ip firewall mangle
add action=mark-routing chain=prerouting comment=”LAN1 go to WAN1″ \
new-routing-mark=LAN1_TO_WAN1 passthrough=yes src-address=192.168.1.0/24
add action=mark-routing chain=prerouting comment=”LAN2 go to WAN2″ \
new-routing-mark=LAN2_TO_WAN2 passthrough=yes src-address=192.168.2.0/24
add action=accept chain=prerouting comment=”Allow ping gateway LAN1″ \
dst-address=192.168.1.1 src-address=192.168.1.0/24
add action=accept chain=prerouting comment=”Allow ping gateway LAN2″ \
dst-address=192.168.2.1 src-address=192.168.2.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface=VDSL_PPPoE
add action=masquerade chain=srcnat out-interface=FIBER_PPPoE
/ip route
add comment=”Ndrysho Gateway me ate te ISP LINJA VDSL!!!” distance=1 gateway=\
VDSL_PPPoE routing-mark=LAN1_TO_WAN1
add comment=”Ndrysho Gateway me ate te ISP- LINJA FIBER!!!” distance=1 \
gateway=10.20.0.1 routing-mark=LAN2_TO_WAN2
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api address=192.168.1.1/32,192.168.2.1/32
set winbox address=192.168.1.1/32,192.168.2.1/32
set api-ssl address=192.168.1.1/32,192.168.2.1/32
/system clock
set time-zone-name=Europe/Tirane
/system scheduler
add interval=5d name=”Sys Auto Reboot ” on-event=”/system reboot” policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=jan/17/2020 start-time=03:30:00

Docker Basic Commands

# Command Description Remarks
1 docker ps Lists all the running containers
2 docker ps -a Lists all the running containers with specific details
3 docker pull (id or name of image) Pull image from Docker hub Registry
4 docker pull (id or name of image) Pull image from Docker hub Registry
5 docker pull (id or name of image) Pull image from Docker hub Registry
6 docker pull (id or name of image) Pull image from Docker hub Registry
7 docker pull (id or name of image) Pull image from Docker hub Registry
8 docker pull (id or name of image) Pull image from Docker hub Registry
9 docker pull (id or name of image) Pull image from Docker hub Registry
10 docker pull (id or name of image) Pull image from Docker hub Registry

How to Install Webmin on CentOS 8

Webmin is a free, open-source and web-based system configuration and management tool for Unix-like operating systems. You can set up Apache web server, Samba, DNS, Mail, FTP, Database, File system and package management with Webmin web-based interface. Webmin is very similar to cPanel and provides an easy way to manage Linux systems through a web browser.

Prerequisites

  • A server running CentOS 8.
  • A root password is configured on your server.

Getting Started

By default, SELinux is enabled in CentOS 8 server. So you will need to disable it first.

You can do this by editing /etc/selinux/config file:

nano /etc/selinux/config

Make the following changes:

SELINUX=disabled

Save and close the file. Then, restart your server to apply the changes.

Install Webmin with RPM

First, you will need to install the required dependencies by running the following command:

dnf install perl perl-Net-SSLeay openssl perl-Encode-Detect

Once all the dependencies are installed, download the Webmin RPM package from the Sourceforge download page with the following command:

wget https://prdownloads.sourceforge.net/webadmin/webmin-1.930-1.noarch.rpm

Once downloaded, run the following command to install Webmin:

rpm -ivh webmin-1.930-1.noarch.rpm

You should see the following output:

warning: webmin-1.930-1.noarch.rpm: Header V4 DSA/SHA1 Signature, key ID 11f63c51: NOKEY
Verifying...                          ################################# [100%]
Preparing...                          ################################# [100%]
Operating system is CentOS Linux
Updating / installing...
   1:webmin-1.930-1                   ################################# [100%]

Webmin install complete. You can now login to https://centos8:10000/
as root with your root password.

By default, Webmin runs on port 10000. You can check whether Webmin is running or not with the following command:

netstat -ant | grep 10000

You should see the following output:

tcp        0      0 0.0.0.0:10000           0.0.0.0:*               LISTEN  

You can also check the Webmin process with the following command:

ps -ef | grep webmin

You should see the following output:

root      2131     1  0 12:29 ?        00:00:00 /usr/bin/perl /usr/libexec/webmin/miniserv.pl /etc/webmin/miniserv.conf
root      2225  6290  0 12:30 pts/0    00:00:00 grep --color=auto webmin

Install Webmin with Yum Repository

You can also install the Webmin from CentOS Yum repository. First, create a Webmin repository with the following command:

nano /etc/yum.repos.d/webmin.repo

Add the following lines:

[Webmin]
name=Webmin Distribution Neutral
mirrorlist=https://download.webmin.com/download/yum/mirrorlist
enabled=1

Save and close the file. Then, download and add the repository signing key with the following command:

wget http://www.webmin.com/jcameron-key.asc
 rpm --import jcameron-key.asc

Next, install the Webmin by running the following command:

dnf install webmin

Once the installation is completed, you should see the following output:

Installing       : webmin-1.930-1.noarch                                                       2/2 
Running scriptlet: webmin-1.930-1.noarch                                                       2/2 
Webmin install complete. You can now login to https://centos8:10000/
as root with your root password.

Access Webmin in Browser

By default, Webmin listens on port 10000. So you will need to open the Webmin port in firewalld. You can do it with the following command:

firewall-cmd --zone=public --add-port=10000/tcp --permanent
 firewall-cmd --reload

Now, open your web browser and type the URL https://your-server-ip:10000. You will be redirected to the following page:

Provide your root user, password and click on the Sign in button. You should see the Webmin dashboard in the following page:

From here, you can configure and manage your CentOS 8 server easily.Advertisements

Conclusion

Congratulations! you have successfully installed Webmin on CentOS 8 server. You can now easily install LAMP/LEMP server, FTP server and hosting your website easily through the Webmin web interface.

How to connect Codeigniter with MSSQL (SQL Server)

$active_group = ‘my_mssql’;
$active_record = TRUE;

$db[‘my_mssql’][‘hostname’] = ‘Driver={SQL Server Native Client 11.0};Server=Host\Instance;Database=queue_sys;’;
$db[‘my_mssql’][‘username’] = ‘wow_queue’;
$db[‘my_mssql’][‘password’] = ‘wow12345’;
$db[‘my_mssql’][‘database’] = ”;
$db[‘my_mssql’][‘dbdriver’] = ‘odbc’;
$db[‘my_mssql’][‘dbprefix’] = ”;
$db[‘my_mssql’][‘pconnect’] = FALSE;
$db[‘my_mssql’][‘db_debug’] = TRUE;
$db[‘my_mssql’][‘cache_on’] = FALSE;
$db[‘my_mssql’][‘cachedir’] = ”;
$db[‘my_mssql’][‘char_set’] = ‘utf8’;
$db[‘my_mssql’][‘dbcollat’] = ‘utf8_general_ci’;
$db[‘my_mssql’][‘swap_pre’] = ”;
$db[‘my_mssql’][‘autoinit’] = TRUE;
$db[‘my_mssql’][‘stricton’] = FALSE;

Note:
SQL Server Native Client 11.0 or SQL Server Native Client 10.0, just play with both settings.
Server=xx.xx.xx.x usually is in the format Server=Host\Instance

 

A Simple Template for Post Formats



>
’;
echo the_title();
echo ‘

’;
echo the_content();
}
elseif ( has_post_format( ‘gallery’ )) {
echo ‘

’;
echo the_title();
echo ‘

’;
echo the_content();
}

elseif ( has_post_format( ‘image’ )) {
echo ‘

’; echo the_title(); echo ‘

’; echo the_post_thumbnail(‘image-format’); echo the_content();}
elseif ( has_post_format( ‘link’ )) {
echo ‘

’; echo the_title(); echo ‘

’; echo the_content();}
elseif ( has_post_format( ‘quote’ )) {
echo the_content();}
elseif ( has_post_format( ‘status’ )) {
echo the_content();}
elseif ( has_post_format( ‘video’ )) {
echo ‘

’; echo the_title(); echo ‘

’; echo the_content();}
elseif ( has_post_format( ‘audio’ )) {
echo ‘

’; echo the_title(); echo ‘

’; echo the_content();}
else {
echo ‘

’; echo the_title(); echo ‘

’; echo the_content();}
?>




Free Web Hosting